Flash player on Macs may need to be updated.

Follow

FlexiTime runs in the Flash player plugin. On Feb 4 a security update was released for Flash Player. The older versions of Flash are now blocked for Mac users. If you are having trouble running FlexITime on a Mac you may need to update to the latest version of Flash. There is more information on how to do this here:

http://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-mac.html

Have more questions? Submit a request

Comments

Powered by Zendesk